CloudShark 3.10.1

CloudShark 3.10.1

CloudShark 3.10.1 fixes a bug causing issues when running Threat Assessment. If your server is running out of Linux inotify handles, we recommend upgrading to this release.

 

Important!

If you are upgrading CloudShark 3.8.x, you must perform these upgrade steps.

If you are already running CloudShark 3.9.x, please follow the quick upgrade instructions instead. 

Bug Fixes

  • Fixes crash when running Threat Assessment in some scenarios.
  • Fixes a bug related to the above crash that would orphan inotify instances when in this state, leading to service exhaustion.